MotherBoards

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

computercare

Thread Starter
Joined
Sep 27, 2001
Messages
24
Recently I swapped motherboards on a Packard Bell 486DXz 66MHz, and now when I try to boot the computer I get this: "invaild system disk replace disk and hit any key". The board that I used was a used board that I think is good? I tried to boot the machine with a WIN98 boot disk, but it won't read the CD ROM.
Any thoughts ?????
 
Joined
Dec 11, 2001
Messages
743
If your motherboard is good, then your problem is most likely somewhere in the BIOS settings. Make sure that your hard drive is showing up correctly with the right size and is configured as Primary Master. Double check the cabling to the hard drive as well.

Also, make sure that the Hard Drive shows up as one of the devices to boot from in the BIOS.
 
Joined
Dec 2, 1999
Messages
12,041
As far as cdrom goes I would venture to say on a packbell that old your will need proprietary drivers.

Look at the cable coming off the cdrom, does it go to the motherboard or to a pci card.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top