Motorola Modem Connection Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Vekkuza

Thread Starter
Joined
Dec 22, 2010
Messages
3
I have been looking through google for 2 days now due to my internet connection issue thats been happening for the past three weeks. I only use a modem that plugs directly into my computer. Every minute I get disconnected for about 5 seconds then it reconnects. This isn't a problem on the web since it does that, but in video games it causes the latency to jump high and cause me to not play or be disconnected. Not a graphics card or anything problem bc before every worked.
Whatever information you guys need I will post if you tell me how. Been looking on the forums for help but nonthing so far has helped. Also when I go into my network folder there isn't even a icon there.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,946
Try another computer with your modem or your computer on somebody else's network to determine whether you have a computer, cable or modem/ISP problem.

When you lose internet access what do the modem's LEDs tell you?
 

Vekkuza

Thread Starter
Joined
Dec 22, 2010
Messages
3
Im currently going to try the laptop. I'm apparantly not good at computers so how do I see the LEDs?

Just tried the laptop. Didn't work. Didn't have any setups or anything since my mom has just gotten it, don't know how to do any of that also.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,946
What is the model of the Motorola modem? If it is a Surfboard (+ some number) its LEDs are labeled. The first 4 will normally be solid green, the 5th blinks amber to indicate traffic, and the bottom one indicates Standby.

When you tried the other computer did you remember to unplug the modem for 30 seconds or so when switching computers?
 

Vekkuza

Thread Starter
Joined
Dec 22, 2010
Messages
3
SB5120 SURFboard. Power, Recieve, Sned, Online, PC Activity. First four are solid green. PC Activity is orange and blinking.

Yes I tried that with the laptop. It doesn't get anything at all as for this computer gets connection atleast.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top