Motorola SURFboard SBG6580 Help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

zoehale

Thread Starter
Joined
Jun 28, 2016
Messages
1
Hello! Suddenly my internet has stopped working, on my router there are 5 lights. The power light is green and normal, receive light is blinking, send light is black and not appearing same with the online light. However the wireless light is green. Normally the blank ones are blue. Anyway I'm not too great with technical things but normally we just unplug the modem and wait to plug it back in. It says I have strong wifi on my phone but it doesn't work. Any advice will help, thank you!!
 

plodr

Liz
Joined
Jun 27, 2014
Messages
24,699
Or the obvious, the internet from your ISP is down. (Tv was on but no internet. At other times tv can go down but internet works fine.)

The other evening my Motorola Surfboard went down. (ISP problem, not a modem problem).

Later when I checked all the lights were properly lighted.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top