Mouse and Keyboard problems causing extreme lag :(

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ell25

Thread Starter
Joined
Jan 25, 2013
Messages
5
Hello,

I am having some serious issues with my mouse and keyboard but i think the problem may lie deeper than that.

The problem first occurred about 2 weeks ago while watching a film online my mouse started to stutter and was freezing for 1 second every 2 seconds then my keyboard turned off and became unusable the video began to stutter and became slower and slower until my pc crashed i had to reset and system repair.

the problem persisted with all flash videos. I could probably watch a video for about 5 seconds before the crash again.

i have deleted so much stuff off my pc and im now down to minimal programmes, i have tried games like Loadout beta which also makes the mouse, keyboard and pc crash, even not very demanding games like Terraria cause the problem

i have tried boot virus scans, normal virus scans, drivers updates including mouse, keyboard, graphics card, directx,

i just hope its not an expensive problem there are some critical errors in event viewer but i dont really know what to do about them or if this is the cause of the problem.

here are the critical errors http://img571.imageshack.us/img571/108/criticalx.png

any help would be brilliant.

Here are some specs

os: Windows 7
Mobo: MSI MS-7635
Processor: i5 CPU 650
Memory: 6144mb RAM
DirectX 11

AMD Readon HD 6900 series. version: 9.12.0.0


Elliot.
 
Joined
Oct 17, 2012
Messages
605
What make, model and wattage power supply are you running? Is the cpu overclocked? What 6900 series card is it?
 

Ell25

Thread Starter
Joined
Jan 25, 2013
Messages
5
Hi, thanks for the reply

PSU is powercool 80 plus 750w
GPU is HD 6970 (the one with two fans)
and no im not overclocked
 
Joined
Oct 17, 2012
Messages
605
Never heard of powercool and can't find a review anywhere. Try checking in device manager to see if you have more than one audio driver. If so disable the one you're not using. What are temps and voltages reading in the BIOS?
 

Ell25

Thread Starter
Joined
Jan 25, 2013
Messages
5
I did have more than one audio driver so I un-installed it and everything else I didn't need but the problems is still here

my voltages and temps are:

CPU temp: 54c / 129f
sys temp: 26c / 78f
CPU Vcore: 1.408 V
CPU VTT Voltage: 1.344 V
DRAM Voltage: 1.696 V
3.3v: 3.344 V
5v: 5.003 V
12v: 11.704 V
 
Joined
Oct 17, 2012
Messages
605
For being idle in the BIOS your cpu temp is too high. Also the +12v rail is low for my liking. It will drop further when load is put on the system. Is the cpu fan/heatsink free of dust? Is it firmly attached to the motherboard? There should be little to no play when attached properly.
 

Ell25

Thread Starter
Joined
Jan 25, 2013
Messages
5
My fan has no movement on my cpu.

do you recon my psu is breaking then ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top