mouse issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nuguy1

Thread Starter
Joined
Oct 15, 2011
Messages
66
I can't remember how to fix this, on some links I hafto depress the shift key to open the link.............need some help please!!
 

nuguy1

Thread Starter
Joined
Oct 15, 2011
Messages
66
windows 7------IE, starting to think it might be Norton doing this.........tks for you help
 

HCD

Joined
Oct 29, 2007
Messages
495
Usually you have to press "Control" and click on link for it to open....nothing to do with Norton.
Mark solved if done!
 

nuguy1

Thread Starter
Joined
Oct 15, 2011
Messages
66
HCD I appreciate your assistance but no I've never had to push control to open a link and this situation only happens on some links..............tks anyway
...........:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top