Mouse/Keyboard Freeze During XP Install

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

deb555

Thread Starter
Joined
Sep 12, 2004
Messages
2
I'm working on a friend's home built PC:
900mhz AMD processor
20GB Western Digital EIDE Harddrive
256mb RAM
ACER CD-R/W drive
3dfx Graphics Card?
standard mouse and keyboard

History:
Boot after Hurricane Frances caused PC to go into CHKDSK. Hung on Phase 2
never going beyond 8% complete. If CHKDSK was skipped, once Windows XP loaded, PC would restart.

Currently attempting clean install of Windows XP (had been running successfully on Windows XP prior to this mess -- no new hardware, software or drivers installed in past several months). Initally got blue screen of death with a stop error during "Installing Windows" phase. Removed all peripheral hardware that wasn't needed and swapped out RAM. I am now able to get to the point where I'm prompted for Reginal settings and user name; however, when I get to the screen to enter a computer name and administrator password, the mouse and keyboard freeze. The mouse does appear to be fuctional prior to this point.

I'm at a loss as to where to go from here. Any suggestions?
 
Joined
Jun 28, 2004
Messages
198
hi
could you tell me even if the lights on your keyboard are working eg. num lock, caps lock, scroll lock

you see this should tell us if its windows xp not installing required drivers for them to work or if its not picking them up or if its hardware related

and have you tried unpluging them before then repluging them in???????????????
 

deb555

Thread Starter
Joined
Sep 12, 2004
Messages
2
The Num Lock light remains lit throughout. Once the mouse/keybroard freezes, the lights don't change (i.e. if I hit the caps lock key or try to disable the num lock). And I have replugging the mouse/keyboard.
 
Joined
Jun 28, 2004
Messages
198
question thought the set up do you have control over the keyboard/ mouse (both)
or not at all
if you have try unpluging them both before windows xp trys to copying all files and folders to your computer to see if it install all the software needed
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top