1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Mouse pointer invisible

Discussion in 'Windows XP' started by aadilirfan, Apr 23, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. aadilirfan

    aadilirfan Thread Starter

    Joined:
    Apr 23, 2010
    Messages:
    7
    Hello friends

    Issue with netbook, Mouse pointer invisible. using XP. Its working, coz when I slide the touchpad to the clocks end, the date and time pops up, tried every single step in mouse in control panel, no go. also installed every single driver available, no go. also tried installing 3different operating system, windows xp pro, windows 7 starter, linux, still its invisible. What could be the reason behind it, Any suggestions or solutions will be really appreciated.

    Bruce
     
  2. vicks

    vicks

    Joined:
    Jan 31, 2005
    Messages:
    5,145
    Try clicking on start>control panel>mouse>pointers. When this opens expand the scheme and click on which ever pointer you wish to use. It is probably set on none right now.
    Please post back and let us know how it goes.
    Oh, yes, welcome to TSG forums.

    Vicks
     
  3. aadilirfan

    aadilirfan Thread Starter

    Joined:
    Apr 23, 2010
    Messages:
    7
    Thank you for the suggestion. I already tried that, changed to even different pointers, still no go. The issue occured when the hardware acceleration was enabled. However, the mouse pointer should be set to defaults when the operating system is formatted. Well, I need to know the cause of such an issue, Will the video card be a problem??
     
  4. vicks

    vicks

    Joined:
    Jan 31, 2005
    Messages:
    5,145
    Try opening Control Panel>System>Hardware>Device Manager. Expand 'Mouse', select remove (uninstall), immediately reboot the computer. Let Windows find and reinstall the mouse. I think this might resolve the challenge...
    Vicks
     
  5. aadilirfan

    aadilirfan Thread Starter

    Joined:
    Apr 23, 2010
    Messages:
    7
    Already did that plus formatted the system thrice
     
  6. huggie54

    huggie54

    Joined:
    Feb 17, 2008
    Messages:
    2,637
    go back into pointer options and turn mouse trails on,any good,is the video card nvidia by chance?
     
  7. bicycle bill

    bicycle bill Banned

    Joined:
    Jul 11, 2003
    Messages:
    2,092
    Have you tried the following?

    Go to the Control Panel and go to the Mouse options. Click on the Pointer Options tab. Uncheck the “Hide pointer while typing” option, and just for good measure, check the “Show location of pointer when I press the CTRL key” option. The first option will ensure that pointer doesn’t disappear when you are typing. The second option is a neat little gimmick that will help you pinpoint your pointer just by pressing the CTRL key. When you do so, an animated bulleye will focus in on the pointer. Very helpful, and no, it won’t interefere with any other applications of the CTRL key.
     
  8. aadilirfan

    aadilirfan Thread Starter

    Joined:
    Apr 23, 2010
    Messages:
    7
    Thank you for the suggestion, however, that didnt work out. The pointer is invisible, not even the bulls-eye and the trail are being shown. However I can feel the mouse koving, coz when I assumed and moved my touchpad to the clocks position, it highlighted the date also.
     
  9. vicks

    vicks

    Joined:
    Jan 31, 2005
    Messages:
    5,145
    ." The issue occured when the hardware acceleration was enabled."

    Have you tried to diable the hardware acceleration? If so was that of any help?
    vicks
     
  10. bicycle bill

    bicycle bill Banned

    Joined:
    Jul 11, 2003
    Messages:
    2,092
    The setting for hardware acceleration can cause this problem in Windows 7.
    Why don't you got to Control Panel> Display> Settings> Advanced> Troubleshoot and fiddle
    with the bar there.

    Windows XP

    Full
    All accelerations are enabled. Use this setting if your computer has no problems (Recommended)

    One bar to the left
    Disable cursor and bitmap accelerations. Use this setting to correct problems with the mouse pointer, or to correct problems with corrupt images.

    Third bar to the left
    Disable all cursor and advanced drawing accelerations. Use this setting to correct drawing problems.

    Fourth bar to the left
    Disable all DirectDraw and Direct3D accelerations, as well as all cursor and advanced drawing accelerations. Use this setting to correct even severe problems with DirectX accelerated applications.

    Fifth bar to the left
    Disable all but basic accelerations. Use this setting to correct more severe problems.

    None
    Disable all accelerations. Use this setting only if your computer frequently stops responding or has other severe problems
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918877

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice