Mouse Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sgwfalcon

Thread Starter
Joined
May 25, 2005
Messages
78
Hi - I've just installed a new Logitech Pilot Optical Mouse and it is not working properly. Generally the mouse is fine but the problem is that, for example, when surfing the net the mouse flickers a lot and often moves to parts of the screen that I have not pointed at. I've tried uninstalling the driver and reinstalling but it has not helped. The driver I'm using is Logi_mwx.exe, file version 9.79.024 - it uses the PS/2 port. Any ideas would be gratefully accepted.

Thanks

Steve W.
 

Rukee

Banned
Joined
Nov 15, 2005
Messages
961
try it on a mouse pad or a sheet of paper, some optical mouses don`t like some surfaces and can`t read their position or movment right.
 

sgwfalcon

Thread Starter
Joined
May 25, 2005
Messages
78
Thanks Rukee - I was using a mouse pad. I'm now just using the mouse directly on the table and it seems fine. Very strange as it's a fairly new mouse mat! Thanks again.

Steve
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top