Mouse problems in Theme Hospital (old 1997 game) on Vista

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ThemeHospital

Thread Starter
Joined
Apr 4, 2008
Messages
2
Game: Theme Hospital
OS: Windows Vista

Currently, a short while after starting the game, say 1 or 2 minutes, my mouse begins to freeze up and 'lag', etc ie it wont respond to me moving the mouse, but then will suddenly "jump." Kindof like when your mouse is running low on batteries and the cursors moving sometimes and sometimes not. I tried to run the game in DOSbox thinking it would work but it says its not a DOS application. Any help? The game is quite old and I've also tried running it in compatibility for Windows 95/98 etc but then the colours mess up.

All help appreciated this has been driving me crazy for a while!

Also maybe its worth mentioning I'm playing on a laptop and the tracking problem happens with both the pad and my laser mouse (just ingame though everywhere else it works fine), so I'm sure its not my mouse that is the problem :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top