Mouse responding after restarts

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

reneirwolf878

Thread Starter
Joined
Feb 17, 2002
Messages
562
I just got a Logitech MX700 wireless keyboard and mouse combo, both work great I might add. However, one slight problem. After restarting teh computer for any reason the keyboard will work but the mouse will not. If the computer is turned off and then turned back on it works. I've tried installing the new SetPoint software but no luck. And logitech's service has not responed with anything but automated responses. So that leads me to my question, is there a way to fix this? Thanks for any help.
 
Joined
Sep 11, 2004
Messages
267
Have You Tried Resetting The Mouse And Receiver?checked To See If It Is Plugged In Good?
 
Joined
Nov 8, 2004
Messages
109
Hi Wolf
About a month ago a friend also bought a Logitech MX700 wireless keyboard and mouse combo and it is doing the same as yours —— so it looks like you are not the only one with this problem . I sent an e-mail to Logitech —no response— not a good thing as I will not recommend it ever again
Steps I have taken so far are as follows
Reset the default values for the combo
Removed all pointers and boards then reboot let Xp find them and reinstalled the drivers from the disk
Removed again this time on reboot let Xp find the latest drivers on the net
Removed the Lappy from dock to see if that was the problem (not)
Gave up told him to have his young good looking helper start the PC twice every morning when she gets in (before him) and that way he never sees the problem (out of sight out of mind) by the way he also has to get her a coffee every morning on the way to work so it is an even trade
I know that is not the best solutions but it works for now (til I see the answer to our problem here or Logitech gets off their ****
JOE
by the way I wish targus sold a combo like this as I would go with them
they have always been great on any problems that I have e-mailed to them
infact they have even called me to fix the problem (shows they care)
 
Joined
Nov 8, 2004
Messages
109
Hi Wolf
Update —I found the answer to the logitech 700 mouse restart problem
If you add a usb port with power it will work every time you boot
It now works for me —good luck
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top