Mouse slow and jerky

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

David McKeal

Thread Starter
Joined
Mar 25, 2000
Messages
93
I searched the forum for answers to my problem and came up with some things to check so here is my information. Mouse at times moves jerkily or not at all and then after the system appears to catch up, the mouse returns to normal. Task manager only shows a single item using CPU but it is using up to 99% most of the time. The item is "MaxBackServiceInt.exe". What is it? Can I disable it? I have a long list of other items listed but all of them indicate no CPU usage. Performance page shows my CPU at 100%.
Help please and thanks. Oh yeah, running Pentium 4, 2.52 GHz, 768 MB RAM. I have fooled around with virtual memory and currently have it set at recommended levels (1150MB initial and 2302 MB Max) for both my 60 GB Drive C and 100 GB Drive D.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top