1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Mouse sometimes missing at boot

Discussion in 'Hardware' started by lias01, Jul 20, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. lias01

    lias01 Thread Starter

    Joined:
    Jun 29, 2006
    Messages:
    9
    Over the last 18 months, occasionally when I boot my Win2K system, the mouse just doesn't come up. If I try add/remove hardware, it just isn't detected at all. When I run the wizard to detect plug and play hardware, it does not detect a mouse. Then I reboot, and the mouse returns. Usually this just takes one restart, but a few times it has required a couple of boots. I've checked the physical connections and even replaced the mouse, which is a Logitech Trackman trackball mouse, but the problem continues. I've put up with it for so long because it is very rare, but it is very annoying when it happens. Any ideas what this could be?
     
  2. onsite

    onsite

    Joined:
    Oct 30, 2004
    Messages:
    605
    is this a ps2 type mouse ( do not unplug with power on ) , small round type barrel connector ? I was going to say, it probably is the mouse, mice are cheap buy another. Yours is not. If it is a ps2 type, you might want to try a ps2 to usb adapter( not reall expensive) and see if that works better in a usb port.. I think it may be the mouse.
    http://www.nextag.com/Cables-Unlimited-PS-2-63425539/prices-html ps2 adapter
     
  3. lias01

    lias01 Thread Starter

    Joined:
    Jun 29, 2006
    Messages:
    9
    The mouse is USB and I use a connector, as it goes into a PS2 port. I did already replace the mouse, so it seems as if the mouse itself isn't the problem...?
     
  4. lias01

    lias01 Thread Starter

    Joined:
    Jun 29, 2006
    Messages:
    9
    I've replaced the mouse twice, with no change in the problem. Yesterday the problem worsened and the mouse is simply not detected at all ever. There is no error message, no flagging, no IRQ conflict, just no mouse. I've tried running the dectect new hardware dialog, but it does not find the mouse. If I move the mouse to a USB port, it picks up fine. Unfortunately, I'm using a PS2 keyboard and Win2K Pro doesn't support a USB mouse with a PS2 keyboard. Anyone have any other ideas?
    Thanks.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/484835

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice