1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Mouse wheel jumps

Discussion in 'Web & Email' started by bilnrobn, Mar 7, 2019.

Advertisement
  1. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    789
    First Name:
    Bill
    I'm not sure if this problem is related to my Firefox and Thunderbird or Win10.
    The wheel on my mouse acts normally on other applications, but in Firefox or my emails through Thunderbird, turning the wheel jumps forward a screenful at a time rather than a controlled scroll. I've tried a different mouse with the same result.

    My wife has an almost identical computer, the same version of Windows, Firefox and Thunderbird and doesn't have the problem.

    I've tried tweaking the Firefox Options, but can't find a solution.

    Anyone got any ideas on this? I'd appreciate suggestions.
     
  2. dlipman

    dlipman

    Joined:
    Feb 14, 2013
    Messages:
    373
    First Name:
    David
    Try another mouse.
     
    plodr likes this.
  3. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    789
    First Name:
    Bill
    I did; that is mentioned in my first paragraph.
     
  4. dlipman

    dlipman

    Joined:
    Feb 14, 2013
    Messages:
    373
    First Name:
    David
    Sorry, I wanted to be sure.

    Both Thunderbird and Firefox have Mouse Wheel settings such as; mousewheel.acceleration.factor
    which both default to; 10

    Firefox:
    Go to the Location bar and enter; about:config
    enter; mousewheel.acceleration.factor
    What number is assigned ?

    Thunderbird:
    Tools --> Options --> Advanced
    Choose the "General" tab
    Choose; Config Editor
    enter; mousewheel.acceleration.factor
    What number is assigned ?
     
  5. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    789
    First Name:
    Bill
    Firefox says -1. Thunderbird says 10. I haven't altered Firefox, but I changed Thunderbird's 10 to 5 and when that made no difference to 1. It still jumps forward a screen at a time
     
  6. dlipman

    dlipman

    Joined:
    Feb 14, 2013
    Messages:
    373
    First Name:
    David
    Compare mousewheel settings on your PC versus wife's PC.
     
  7. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    789
    First Name:
    Bill
    Her's are both set at 10. I've now got my FF & TB set to 10 and it made no difference. Must be something else???
     
  8. dlipman

    dlipman

    Joined:
    Feb 14, 2013
    Messages:
    373
    First Name:
    David
    There are other mousewheel settings. Compare your wife's PC to yours.
     
  9. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    789
    First Name:
    Bill
    There are a lot of them, but they all seem to be the same except mousewheel.debug.make_window_under_cursor_foreground which was true whereas my wife's is false. I changed it to false but nothing has changed in how the wheel operates. (Have't compared the two computers' Thunderbird settings, figuring if we find a solution for FF I can then apply it to TB.)
     
  10. dlipman

    dlipman

    Joined:
    Feb 14, 2013
    Messages:
    373
    First Name:
    David
    That's all I have right now.
     
  11. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    789
    First Name:
    Bill
    Thanks for trying David. It is certainly a puzzle.
     
  12. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,657
    First Name:
    David
    Have shut down and then restarted since you have made these changes?
    Some times this type of changes do not fully update until a restart.
    Be sure that it is a restart and not an sleep, suspend or hibernate mode.
     
  13. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    789
    First Name:
    Bill
    Yep, usually every night, always same next day.
     
  14. bilnrobn

    bilnrobn Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    789
    First Name:
    Bill
    I've found an answer! Not what I intended but actually even better. I've set the config to auto scrolling. infinite control of scrolling speed. Love it!

    Thank you David for your input , you set me searching more thoroughly.

    So problem solved.
     
    plodr likes this.
  15. dlipman

    dlipman

    Joined:
    Feb 14, 2013
    Messages:
    373
    First Name:
    David
    I'm glad to hear that !

    yw.gif
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Mouse wheel jumps
  1. Robert the Bruce
    Replies:
    13
    Views:
    482

Short URL to this thread: https://techguy.org/1224125

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice