mouse....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

true_caucasi

Thread Starter
Joined
Nov 18, 2001
Messages
136
sup all??
i have win 98... and like every 4 times i restart, the "no mouse found" error msg pops up and the comp freezes and every time i try to move the mouse theres dis weird noise comming from the comp....then i restart again and it worx fine...i dunno wats up...dis also happened with my prevously installed winme....dis is a new comp....could this have n e ting 2 do wit my motherboard....everything is new....i have a ps/2 mouse...n e help would be appreciated thx..
 

true_caucasi

Thread Starter
Joined
Nov 18, 2001
Messages
136
from like a disk or something....were would i get de driver from????
does it come wit win98 cd????
i dunno wat kind o mouse i got....how can i find out???
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top