Moved music - Itunes displaying ! on some tracks

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JPLamb

Thread Starter
Joined
Jan 27, 2005
Messages
577
Hi all.

I have just moved a load of music around and Itunes has found it in the new location but not removed the information for the song from the list and now just has an '!' next to the title. is there away to tell itunes to remove all of these as there are quite a few? would take ages to do it manually. Thank you
 
Joined
Apr 26, 2010
Messages
196
Hi all.

I have just moved a load of music around and Itunes has found it in the new location but not removed the information for the song from the list and now just has an '!' next to the title. is there away to tell itunes to remove all of these as there are quite a few? would take ages to do it manually. Thank you
As far as I know, there is no way to do this, every time I encounter this, I just delete all songs from iTunes and re-add them.
All of my music is organized within one folder, divided into sub folders, so it's easy to keep it in tact.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top