Movies not playing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SeanCunningham

Thread Starter
Joined
Apr 21, 2007
Messages
14
I have kodak easyshare, and for some reason videos I am making wont open in Windows media player. It is only recent ones as old ones still work. I have Vista.
When i try to play them a msg comes up ' the selected file has an extension (.mov) that the player does not recognise, do you want the player to try to play anyway?
I click yes then it comes up 'the player cannot support the file type or the codec that was used to compress the file.'
I am trying to make an edited movie for my wife for mothers day and am running out of time. Thanks for the help. Sean:confused:
 

SeanCunningham

Thread Starter
Joined
Apr 21, 2007
Messages
14
Thanks mate, now when I try to view the movies there is sound but no picture. If I try to import them to the windows movie maker it says the codec for this file hasn't been downloaded.....Any tips guys?:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top