1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Moving files on or from the desktop

Discussion in 'Windows XP' started by n1ml, Feb 25, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. n1ml

    n1ml Thread Starter

    Joined:
    Jan 9, 2005
    Messages:
    131
    All of a sudden, I can't move or copy files or folders to other folders on the computer. I'm running Windows 2000 Pro. When I try to move something, I get a popup that says that I can't copy or move from this zone due to security settings. I can't find where I can change this. Can anyone direct me to the solution?
    I just noticed that I can move things on the C: drive into and out of folders. The problem appears to be related to moving things around on the desktop. If I try to move a file into a folder on the desktop, I get the cannot move into the zone due to security settings.
    This did happen once before but then it went away.
    Thanks
    Mark
     
  2. meictech

    meictech

    Joined:
    Dec 20, 2006
    Messages:
    9
    mark - can you get to the items on your desktop using explorer, so C: .... documents and settings.....all users or your name or administrator...desktop . can you copy and move the files in the desktop directory ( do right click properties if no). can you make a new e.g. text file when you right click on the desktop ?
     
  3. bearone2

    bearone2 Banned

    Joined:
    Jun 4, 2004
    Messages:
    5,809
    have shortcuts to the files on the desktop but do not have files on the desktop.
     
  4. n1ml

    n1ml Thread Starter

    Joined:
    Jan 9, 2005
    Messages:
    131
    I went to Microsft and found the following:
    . Click Start, click Run, type mmc, and then click OK.
    2. On the Action menu, click Add/Remove Snap-ins.
    3. Click Add, click Group Policy, click Add, click Group Policy or Local Policy, and then click Finish.
    4. Click Close, and then click OK.
    5. Expand User Configuration, and then expand Windows Settings.
    6. Under Windows Settings, expand Internet Explorer Maintenance, and then click the Security object.
    7. In the right pane of Microsoft Management Console (MMC), double-click Security Zones and Content Ratings.
    8. Under Security Zones, click to select the Import the current security zones settings check box, and then click the Modify Settings button.
    9. Under the Select a Web content zone to specify its security settings section, click My Computer, and then click Custom Level in the Security level for this zone section.
    10. In the Security Settings section, scroll down to the Downloads section and change the option from Disabled to Enabled under File download.
    11. Under the Miscellaneous section, under the Drag-and-drop or copy and paste files option, if the option is set to Disabled, change the option to Enabled.
    I changed the Trusted Sites to have drag and drop. That fixed the problem.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Moving files desktop
  1. SilverSurf
    Replies:
    1
    Views:
    333
  2. Bill P
    Replies:
    3
    Views:
    379
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/547179

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice