1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Mozilla and IE7PRO hanging on shut down

Discussion in 'Web & Email' started by RogueAOV, Oct 12, 2008.

Thread Status:
Not open for further replies.
  1. RogueAOV

    RogueAOV Thread Starter

    Joined:
    May 2, 2008
    Messages:
    3
    Hi guys, hoping someone can help.

    I got this computer about 6 months ago, constant problems etc etc but after a new mother board and monitor...and harddrive for good measure! everything was fixed. but now i have a new problem.

    before i switched the new parts etc into the machine i used only IEPRO7 and never had any problems but now i keep getting a problem where IE hangs on shut down, i close the window and (on task manager) it does not show in applications, but it does show in processes.

    i assumed this was a glitch in the beta or was merely waiting for a patch or something similar so i decided to give mozilla a try, and everything was fine a a couple of days, and then the exact same problem happened to mozilla (version 3.03) the only difference between the two problems is that IE is stuck using alot more resources then mozilla.

    when i click to end process it either does nothing or says access denied/programme in use. if i click to shutdown my machine it can take anywhere between 3 and 10 minutes before the machine responds to the command and switches to the log off screen, and then take another 2 minutes or so to logoff, and then either shuts down within 3 minutes...or just hangs for 15 plus minutes on the shutdown screen.

    i have went thru all the other processes on the computer etc and the problem is with both the browser programmes hanging, but why they are i do not know.

    i am running Vista home premium on a gateway FX7020, i just do not understand why i never had this problem before but am now, i am not using anything new that was not on the computer before, everything appears to be updated correctly and installed and i am using the same IP (comcast hi speed)

    i did read on another forum(before i installed mozilla) that the way IE is designed it can get stuck if you are doing too many things at once, it did have a fix by adding a piece of text to a notepad entry in the IE folder but i had not been to that site before and the instructions werent as clear as i would prefer, does anyone know about this? (it involved added a IP number etc so that it wouldnt get confused dialing the same number or something similar, but as i said i hadnt been to the site before so was not sure of the information)

    anyway, does anyone have any ideas?

    Thank you for reading:)

    Rogue
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/758506

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice