1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Mozilla Firefox not running properly. Images/links load improperly

Discussion in 'Virus & Other Malware Removal' started by dson, Nov 11, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. dson

    dson Thread Starter

    Joined:
    Oct 28, 2005
    Messages:
    15
    Hi there -- I have mozilla firefox which has been working properly for a very long time...more than a year and a half, but something is wrong now. All images on a web page rarely load properly, and sometimes when I click a link, it takes me to a new tab and opens a single solitary random photo. It seems like a cookies problem, but the browser is running slower. I ran ediwo malware search and it "fixed" approximately 400 items on my computer. These were not on there when I ran ewido a couple weeks ago. Ad aware also found two items which have also been fixed but the overall problem is not.

    Even Tech Support Guy web site looks weird...very simple, almost plain text like.

    HELP!

    Thank you.
    Dan
     
  2. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,791
    Does it look something like this here in the screen shot. I edit out the right side but this is how the page looks in the No-Style setting.
    Go up to View and then down to Page Style and then See if Basic Page Style is checked and not the No-Style or it will look like the screen shot.
     

    Attached Files:

  3. dson

    dson Thread Starter

    Joined:
    Oct 28, 2005
    Messages:
    15
    basic is checked! tried IE but it happens on that browser as well...
     
  4. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,791
    Don't know what is going on if IE does it too.

    You may want to post in the Security a hijackthis log and those that can read it can look it over to see if you got something else going on.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/517472

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice