1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Mozilla Firefox problems

Discussion in 'Web & Email' started by auhutch, Oct 25, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. auhutch

    auhutch Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    5
    I currently use Mozilla Firefox as my default browser. Lately I have been unable to use the browser. It says connected to www.yahoo.com, but will not display anything. I can use Internet Explorer without any problems. I've tried scanning with Panda to see if there was a virus, but it said my computer was clean. I also tried uninstalling it and reloading it, that didn't work either. Please help, I really prefer to use Mozilla over IE. Thanks!
     
  2. auhutch

    auhutch Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    5
    Can anyone help?
     
  3. TheRobatron

    TheRobatron

    Joined:
    Oct 25, 2007
    Messages:
    551
    Is it only www.yahoo.com that you can't display, or is it all sites when using Firefox?

    BTW it's good to see that you like Firefox more:D :D
     
  4. auhutch

    auhutch Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    5
    It's every site I try. Man I like Firefox a lot better.
     
  5. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Make sure that File> Work Offline is not checked.
    Check Tools> Options> Advanced tab> Network tab > under Connection click Settings button.
    Make sure Direct connection to the Internet radio button is ticked, unless you use a proxy.
    Make sure that your firewall program is configured to allow internet access to Firefox.
    After a Firefox update, as some firewalls require permission to allow an updated program to access the internet. If none of this helps you might try this:
    Type: about:config in the address bar, press Enter.
    Find: network.dns.disableIPv6 in the list.
    Double click the line to change to true.
    Restart Firefox and try again. If that doesn't help, go back and change to false.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/643183

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice