Mozilla Thunderbird E-mail

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dave1136

Thread Starter
Joined
Jan 5, 2003
Messages
70
OK, here is a problem that is driving me CRAZY! It's kind of hard to explain but I'll try my best. My mail client is Mozilla Thunderbird. I have Widows XP and my browser is Internet Express 7.0

The problem is that the curser does not recognize links. That's it in a nutshell. Let me restate it: The curser(which is an arrow and turns into a pointing finger when it senses a link(which leads to a website) does not do anything.) I left click twice and it does nothing!

The following tech support could not help me: Best Buy, Circut City, and Verizon tech support help on line, all came up empty.

Any suggestions would be appreciated!


Dave
 
Joined
Apr 11, 2006
Messages
7,954
Is the link specially formatted (like blue and underlined)? If not, you may have HTML e-mail disabled. Try going to options and look for something like "Enable HTML E-mail" make sure it is on/enabled/checked.
 

Dave1136

Thread Starter
Joined
Jan 5, 2003
Messages
70
Thank you for your prompt reply!

Actually I have seen it both ways: It's in blue and underlined and also I have seen the link in black and white. I looked under the tools section of Thunderbird and the only item that I have checked is "Compose messages in HTML format. There is no message that says "Enable HTML E-mail" make sure it is on/enabled/checked.

I really feel this is a Mozilla Thunderbird problem but there is no way to reach those people! They don't take any e-mails. I have searched under there FAQ section but this problem is not there.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Look under Tools, Options, Advanced, General, and click the Config Editor... button.

Scroll down and see if any of those options might be affecting you. Take particular note of the bold entries, they're changed from system defaults.
 

Dave1136

Thread Starter
Joined
Jan 5, 2003
Messages
70
Thanks John!

I did everything you told me and when I scrolled down I saw many many bold entries. Only problem is is I don't know which would affect my problem. I don't recall seeing anything about HTML. Also, I'm not sure how to change the settings back. As you can see I'm COMPUTER CHALLENGED but I'll try anything.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Well, to change the entry, just double click it. True/False ones will toggle, anything requiring a data entry will open a dialog box.

I don't know if the HTML link feature is there, I didn't feel like looking at each of those entries to find out. :D
 

Dave1136

Thread Starter
Joined
Jan 5, 2003
Messages
70
Unfortunately there is no HTML link! I appreciate your effort in trying to solve my problem.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
I looked around, I'm not sure where else that configuration might be.
 
Joined
Apr 11, 2006
Messages
7,954
Neither do I, could it be something other than Thunderbird (Windows?) causing it, just a wild guess.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Could be, I haven't seen it, so it's hard to know where to look. ;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top