MP3 help!!!!!!!!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

antdizm

Thread Starter
Joined
Sep 14, 2002
Messages
63
I recently purchased a Phillips 30gb mp3 player, I installed all of the software that came with the player. For some reason when I try to access it using the device manager that came with player or with Windows Media Player, they both say that the device cannot be found. I thought it might be the cable, but when I tried it on my pc at work, everything worked fine.

Help!!
 
Joined
Jun 8, 2005
Messages
130
Maybe the mp3 player has to be on. This has happened to me with a digital camera before.
Always check Philips support too.
 

antdizm

Thread Starter
Joined
Sep 14, 2002
Messages
63
Yeah the MP3 player automatically comes on showing that it's connected to the pc. I check the Phillips website, but it doesnt help.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,543
Create a file with NOTEPAD containing the following lines and save it as FIX.REG
-------------------------- cut after this line --------------------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]

"DEVMGR_SHOW_NONPRESENT_DEVICES"="1"
-------------------------- cut before this line --------------------------------

Double click on FIX.REG and say yes to the Merge Into Registry question.

Unplug ALL USB devices.
Open Device Manager.
View, Show Hidden Devices.
Uninstall all devices under USB Controllers.
Uninstall all devices under Disk Drives that you know are not present.
Uninstall all devices under Storage Volumes. Say no to any reboot prompts until you are finished. Also, if a Storage Volume doesn't uninstall, ignore it and move to the next one.
If you have a yellow ? with unknown devices, uninstall all of the entries there as well.

When this is done, reboot TWICE.

Reconnect the USB devices and see if they're recognized properly.
 
Joined
Feb 1, 2006
Messages
7
I've got exactly the same problem, except I've got a Philips HDD1630/17. Any more ideas out there?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top