mp3 to sound system

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

02098

Thread Starter
Joined
Dec 12, 2004
Messages
112
ive got a iriver h10 and tried to connect it to my surround system receiver using a 3.5mm plug one end to 2 rca white and red cable.
the 3.5mm plug into the player and the two white and red into the front input on my receiver put the volume way up and nothing... am i doing this all wrong or what?
 
Joined
Jun 4, 2005
Messages
269
Nope, it sounds like your doing everything properly. Confirm that you can get music from the mp3 player using earbuds. Then maybe plug something else into the RCA jacks on the reciever & confirm that you are getting sound to the reciever with those jack's. Plug your mp3 into a different set of RCA jacks on the back of the reciever & see if you get sound. You can use any jacks except jacks specifically for a turntable. Good Luck!:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top