MS anti spyware

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Blitze105

Thread Starter
Joined
May 28, 2005
Messages
1,052
Apparently the anti spyware beta upgraded... a few days ago. However id like to know, is it any better? What all did it fix? Any info is appreciated, thanx.
-blitze
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,581
I have been using it since it was downloaded yesterday [by auto download after asking me] I notice no changes. It just works.
 

Blitze105

Thread Starter
Joined
May 28, 2005
Messages
1,052
Nor have i. It seems like a good program so far... which is scarey from MS
-blitze
 

amateur

Malware Specialist
Joined
Nov 6, 2004
Messages
520
I think they just extended the expiry date to December, but it seems to update more frequently now. It's upto definitions no. 5731 now with today's update.
 
Joined
Jan 20, 2000
Messages
2,984
Well....It isn't from Microsoft. It was developed by the Giant Software company and sold for around $79 US. MS bought them out and changed the name of it. They didn't even change the icon. MS did however enhance the program a bit hence the Beta name. The update did among other things extend the expiration date to Dec 31, 2005 instead of July 31, 2005. MS has said that anyone running XP with SP2 and has verfiied their Windows installation via their site will recieve a free copy of their Spyware when release as a full version.

IMO, a very good program well worth having and running.
 

Blitze105

Thread Starter
Joined
May 28, 2005
Messages
1,052
Yes i know they bought out the company. But when microsot messes with a program... well it usually doens't go well. And the beta is from MS so i just said that it was from MS. Good point though, they did not make the original. (Same with alot of their programs)
-blitze

PS
i was thinking they bout out the IE thing too.. or was it that they offered IE free so they could get more service than Netscape?
 
Joined
Jan 17, 2003
Messages
10,254
Sorry . . read your note to be asking about changes . . I've had in for a week or so now and the only change I notice is that the icon no longer shows up in the system tray as it did at first . . It seems to be one of the better spyware tools available.
 

amateur

Malware Specialist
Joined
Nov 6, 2004
Messages
520
simpswr said:
Sorry . . read your note to be asking about changes . . I've had in for a week or so now and the only change I notice is that the icon no longer shows up in the system tray as it did at first . . It seems to be one of the better spyware tools available.

I still have the icon in the system tray. It's just hidden.
 
Joined
Jan 20, 2000
Messages
2,984
IMO I find most of Microsoft's programs or software to be excellent. Millions across the globe use Windows so you are bound to hear some horror stories. It has been my experience that when MS's programs seem to be acting up, it is 90% user interface that has caused it. Hence we have boards, like this one, where people can live and learn.....
 
Joined
Jan 22, 2005
Messages
484
I am having this problem where by the program as if sets it self back to defaults, where by you have to set the program up again every time you open it. Any ideas
 
Joined
Jul 29, 1999
Messages
1,150
I upgraded MS AntiSpyware (Version 1.0.614) and no problems (still have icon in taskbar too) but every time I manually check for updates, it seems to act as though it is updating definitions to version 5731 even though it did that a day before. Is there a "bug" in definition update from 5729 to 5731? Or, it this just happening on my two home computers? Appreciate any input to confirm or disagree with this type action when manually updating. Thanks. (For the record, I do have the computers set for AutoUpdater - but I just check manually from time to time - isn't that stupid? Guess it just causes me to wonder about this sort of thing - lol)
 

amateur

Malware Specialist
Joined
Nov 6, 2004
Messages
520
John Burns said:
I upgraded MS AntiSpyware (Version 1.0.614) and no problems (still have icon in taskbar too) but every time I manually check for updates, it seems to act as though it is updating definitions to version 5731 even though it did that a day before. Is there a "bug" in definition update from 5729 to 5731? Or, it this just happening on my two home computers? Appreciate any input to confirm or disagree with this type action when manually updating. Thanks. (For the record, I do have the computers set for AutoUpdater - but I just check manually from time to time - isn't that stupid? Guess it just causes me to wonder about this sort of thing - lol)
Same thing happened to me too. Not only this time but also when it updated from 5727 to 5729. I believe I had even posted the problem at that time.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top