1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

MS Explorer - Content Advisory Settings

Discussion in 'Web & Email' started by sachit64, Dec 31, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. sachit64

    sachit64 Thread Starter

    Joined:
    Aug 3, 2000
    Messages:
    245
    When I open Microsoft Internet Explorer, it gives me this message:

    "Please check your Content Advisor settings for missing information. Click the Tools menu and then click Internet Options. On the Content tab, check the Content Advisor settings."

    So I clicked OK and the browser opened. But if I tried to go to an url, it wouldn't go. So then I went to Tools->Internet Options->Content and checked the Content Advisor. This is what it had:

    - Content Advisor -
    Ratings help you control the Internet content viewed on this computer.
    Disable... Settings...

    ----------------------------------------------------------

    I clicked Disable... and put in my password. The button then turns into Enable...

    But when I open up the browser again, or another one, it doesn't save and I get that error message again and have to do everything over again.

    Can someone help!!!!!

    -s64
     
  2. beach51

    beach51

    Joined:
    May 18, 2001
    Messages:
    1,199
    Hi sachit,when you set your settings and it turns top Enable,did you hit apply then ok,then reboot the computer?
     
  3. sachit64

    sachit64 Thread Starter

    Joined:
    Aug 3, 2000
    Messages:
    245
    When I changed it to Enable..., Apply wasn't an option. It wasn't selectable. So I just clicked OK.

    I then resarted the computer. Opened up the browser again and it does the error message again.

    How should my settings be?

    -s64
     
  4. beach51

    beach51

    Joined:
    May 18, 2001
    Messages:
    1,199
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/63699

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice