MS Office 97

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Fredric

Thread Starter
Joined
Nov 11, 2001
Messages
1
We bought MS Office 97 and installed it. It said everything was fine, the installation was complete but when we go to use it I get a message, "The application must be installed to run. Please run set up from the location where you originally installed the application." I have reinstalled it several times but it is still not working.
 

Anne Troy

Anne
Joined
Feb 14, 1999
Messages
11,749
When you go to install Office, at some point you get a list of stuff (they look like drive icons to me and are vertically positioned in the window). Click on the first one (or right-click, I forget) and choose RUN ALL FROM MY PUTER. Otherwise, it'll nag for the CD till doomsday.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top