1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

MS Office Outlook sending emails but no emails to send?

Discussion in 'Web & Email' started by klinker, Aug 30, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. klinker

    klinker Thread Starter

    Joined:
    Aug 4, 2005
    Messages:
    96
    MS Office Outlook sending emails but no emails to send? I have added a few new accounts to my outlook and have had nothing but problems since. It is important that I keep these emails in my outlook, because I work from home and need to access these accounts. I have recently noticed, whenever I hit send receive, the number rises everyday, which now has me concerned. Each account has a different amount "sending", but nothing is in the outbox. IE: account A: sending 1 of 135, Account B: sending 1 of 1020 and so on. I also read online somewhere that if I was a torrent user, that "is" my problem, but I have stopped using it for weeks and there is no traffic going in or out, and I've turned the program off completely.

    I've used Outlook for years, with many accounts and have never had problems. I've noticed more problems since this 'sending' message has started. I also noticed, I was the ONLY one at work not getting any SPAM for at least 2 yrs, UNTIL, I took a few days off, went back to work and BAM, hit with SPAM. Its a bloody nuisance because my accounts are linked with "rules and alerts", so if one is infected, all others follow behind! Has one or all of my accounts been compromised? If so, can it be fixed?

    Klinker
    CC:confused:
     
  2. klinker

    klinker Thread Starter

    Joined:
    Aug 4, 2005
    Messages:
    96
    Hello, Its been a while, so I'm wondering , can no one help me with this problem? My outlook has a few problems,

    1)"sending" when nothing in outbox to send

    Is no one able to help me with this?
    Please?
    CC
     
  3. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    Since this appears to be a work computer, have you had your IT section check the PC for malware?

    That you have been using it for P2P in the last almost guarantees that you will have malware on it by now, simply stopping using torrent does no magically clean up what has been done?

    The post puzzles me though, as if this was actually a "work PC" most companies would immediately dismiss if P2P was used, given the security risk. Are we talking about 2 different PC's here, or a very lax PC use policy at the company?
     
  4. klinker

    klinker Thread Starter

    Joined:
    Aug 4, 2005
    Messages:
    96
    I purchased this laptop (for personal use) but use it more for Work. (work will not give me .10 cents for it (tweet,tweet) Therefore I am totally responsible for whatever goes wrong with it. It is no longer under warranty. I am only working from home temp., I have a back injury.

    2-I am a Territory Sales Manager (reseller) . I have dealt with (whom shall remain nameless) Service & Support, Customer Rep, Our Rep, and so on. I fixed many problems on my own by troubleshooting (or google the problem), if all else fails, I come to your forum. Whenever I"m truly stuck I know you guys have never failed to help with anything. The IT person at work will not look at my laptop, because it is not a company product.
    3-I have "stopped" using torrents, as I now know and understand what the consequence's could be, (quiet harsh). I and am no longer using any P2P programs. I haven't uninstalled all of it yet, but will.

    Can I send a report from "hijack this" for you to look at?, If so, I can post it here for you to see and can you tell me what on earth is going on so I can prevent this from happening again? Each day, there's an error messages when I log off. It seems, Excel and OUTLOOK started giving me grief simultaneously. Might have been just a coincidence?

    I sure do hope you can help. PLEASE, PLEASE, !!
    PS: DID you say I may have virus? If so, can it be fixed without doing a restore, that doesn't work either. I've tried several ways to fix this, and to no avail, the messages keep coming back "System RESTORE - unsuccessful", even though there are plenty restore points, they've all failed to restore.

    Sincerly,
    Klinker:(

    QUESTIONS BREAKDOWN
    1: OUTLOOK: -in details pop up : says sending (apprx) 1766 (nothing in outbox)
    -every other account does the same, but has a diff. # for sending
    2)HIJACK THIS: can send (please advise)
     
  5. Raafi

    Raafi

    Joined:
    Oct 11, 2007
    Messages:
    1
    I am also having this same problem

    Outlook 2003 says it has been sending 6 messages, but there is nothing there.

    It sends and receives fine. but its annoying watching it work so hard

    i feel sorry for the little fellow

    is there a cure?

    i tried the solution posted here http://www.tek-tips.com/viewthread.cfm?qid=1355789&page=1

    but it didnt work
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/617321