MS Outlook 2000 Will not send or receive mail

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jld11145

Thread Starter
Joined
Jun 11, 2005
Messages
20
I was running MS office 2003 for a while, but decided to return to Office 2000. After reloading the program, Outlook would not send or receive mail. When I try to send mail, the status box comes up immediately and tells me the requested tasks were completed successfully. Other wise Outlook seems to be properly installed.

Joe
 

jld11145

Thread Starter
Joined
Jun 11, 2005
Messages
20
All of my email settings are correct and now Outlook is sending most messages ok but I get the following error message with one web mail account that uses Outlook - 0x800ccc0f. A google search comes up with the suggestion that I turn preview off in the In Box. I don't want to do that, Any other suggestions.

Joe
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top