MS Outlook 2007 - messages disappear when transferred from UOL webmail to Inbox

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Oldbabs

Thread Starter
Joined
Jan 8, 2011
Messages
1
Like many others here, I am also experiencing trouble with MS Outlook when transferring messages from my UOL webmail into MS Outlook Inbox. The message alert appears but the message does not go into the Inbox, it simply disappears.
I have checked all basic configurations and have also checked if the problem occurs with certain domains. No it doesn't. It occurs sometimes with hotmail, gmail, uol, yahoo, big company domains, without following a rule. I have also executed msconfig and outlook /safe.

Mine is an original Windows XP Professional system and original Office Package. Some software I have installed that might be conflicting:confused:: ABBY Fine Reader, Adobe Flash Payer 10 Activex, Adobe Reader, Google Earth Plug-In, Google tool bar, McAfee Security Scan Plus, McAfee Segurity Center, Solid Print, Metatexis, PracticCount, White Smoke.
There are also some MS Office 2003 web components and I wanted to know if these can be removed without affecting performance of my MS Office package.

Hope someone can help me out. Thank you!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top