MS Outlook 2k2 Displays Attachment Icon only

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Agressor1

Thread Starter
Joined
Jan 5, 2006
Messages
11
I'm having a issue with seeing my pictures in my email preview pane or when the email is opened. The preview pane displays the attachments above it allowing you to click on attachments and open the picture, but it will not display in the email. Emails forwarded to me as an attachment will display the pictures but emails sent directly to me displays an icon. I've check my tools>opt>security and there is no check box to display pictures in email. Is there some filles I'm missing? I have XP home edition, using MS Outlook 2002
Any help is appreciated.
Thank You
 

bearone2

Banned
Joined
Jun 4, 2004
Messages
5,809
viewing in the preview pane is hazardous because it's opening the email.

are you getting any message that outlook has blocked access to the attachment.
i see the message at work.

check in security.
 

Agressor1

Thread Starter
Joined
Jan 5, 2006
Messages
11
No there is no message as this is my home computer. I did not set any restrictions either.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top