1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

MS Outlook mail accounts

Discussion in 'Business Applications' started by StevenYoungMin, Dec 7, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. StevenYoungMin

    StevenYoungMin Thread Starter

    Joined:
    May 24, 1999
    Messages:
    196
    Hi.

    I wasn't too sure whether to put this in the office applications forum or the email forum but then I noticed that Dreamboat was moderator and I'm sure she'll come up with the goods!!

    I have been using Outlook to read my email with the account set up to work through the LAN. When I get home in the evenings I dial into the network and collect my email automatically by opening outlook. The computer seems to automatically recognise that the ethernet is not connected and collect the mail from the dialup connection that is already established.

    However dialling into my work network is quite expensive and I recently joined an ISP that I can access cheaply from home. The only problem is that when connected to this ISP, Outlook can collect mail from my popin inbox but can't send to my smtp popout server. Sending only works when I change the popout setting to the ISP's popout server.

    My question is how can I set up outlook mail settings to automatically send mail via one smtp server when connected to the ethernet and send via another when connected by the dialup??? I have tried creating 2 seperate mail accounts dialup and LAN but I have to switch between them, I would like it to sense this automatically like it used to and I notice that there is a "set order" button on the tools>>accounts window but this button is always greyed out.

    Any ideas??

    Thanks

    Steven
     
  2. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    Such confidence! Hi Steven!

    As far as I can see, you *might* be able to do this:

    Your Send button should have an arrow that allows you to send from a specific account.

    When you are on the LAN connection, you'll have to choose to send from THAT account.

    When you're on the Dialup connection, you'll have to choose to send from THAT account.

    Seems to me it should then use the appropriate email connection. Though I pick all mine up through LAN (cable), and that may be why it works for me, I'm hoping it'll work for you. I can receive mail through my [email protected] account, do a reply, and choose to send it from my [email protected] account.

    :D
     
  3. StevenYoungMin

    StevenYoungMin Thread Starter

    Joined:
    May 24, 1999
    Messages:
    196
    confidence - well placed - I think! I've located the arrow you mentioned and am sure it'll do the trick. Thanks

    Steven
     
  4. beachfront

    beachfront

    Joined:
    Feb 11, 2002
    Messages:
    14
    I have a similiar problem with a client. They have their company pop3 email hosted by a local ISP. When in the office on the LAN, with a DSL connection, everything is fine. When they travel with their laptops, they have to dial in to a different ISP.... one uses Earthlink, one uses Compuserve.

    The ISP who hosts their email, will not allow email coming from outside their network to be sent through their SMTP server. Understood...... CompuServe also has restrictions on SMTP use, as they require authentication as well as a matching reply-to address.

    Here are the questions:

    1. With the guy who was using Earthlink to connect while traveling, I tried setting up a separate email account in Outlook 2000, which had settings identical to his original email account with the exception that it used Earthlinks SMTP mail server for outgoing mail. If Earthlink has no restrictions on their SMTP server, this should work? yes?

    I told him to set the "traveling" email account to be the default when he started Outlook. Problem is when he would attempt to send messages, it would try to send email on the initial account, not the one he chose to be his default (in this case the Traveling account), and it would return authorization messages because of the outgoing email server.

    Perhaps I am misunderstanding the correct use of the separate email accounts and how they send/receive messages?

    2. As far as the general concept concerning ISPs and the issue of sending email when traveling, other than bringing their email inhouse and hosting it so that they can send email without all these authorization problems, is their any other way around this? The idea of using the ISP's email server who you are currently dialed into, seems to me to be hit and miss at best.

    Thanks for enduring my ramblings, and for all the great work you guys do keeping us out of trouble .
     
  5. StevenYoungMin

    StevenYoungMin Thread Starter

    Joined:
    May 24, 1999
    Messages:
    196
    I have set up Outlook 2000 with two email accounts on my laptop and it works fine. My work account is the default account and when I press send or receive at work this is accessed. My second account is set up so that incoming is my work's server but outgoing is my ISPs server. When I am at home and press send/receive these latter settings are accessed automatically. Occassionally - and I'm not sure why - the work incoming server gets timed out - but it doesn't happen that often. When I send mail from home I click the small arrow to the right of the send button and select send via ISP and it sends straight away.

    If I understand you correctly and you have set things up similar to how I have then I am a little puzzled as to why you are having problems with the work outgoing server requiring authentication when it should be accessing the ISP outgoing server. Are you sure that when he presses send that he uses the pull down menu to select the ISP account???

    Concerning the second question - I think that my set up works perfectly and not hit and miss at all. Concerning the SMTP outgoing restrictions that you mention this shouldn't be a problem as the message you are sending is coming from inside their network as you have dialed into it. Normally any authetication required for the SMTP outgoing server is sorted out as you dial in. I agree that in the case of compuserve matching the reply to address that you may have slightly more difficulty but you could get round this by changing the reply-to address on the ISP account and then setting up mail-forwarding on the compuserve account. Fiddly but it should work fine. As far as setting up your own email hosting - this would be a solution but I imagine it would involve a much bigger investment of time and effort. Also if you were to handle access whilst travelling by dialing into the office server - this could cost you significantly more on phone bills particularly if these calls are from long distance. If you do it through a national or international ISP then access round the world can be gained for the cost of a local call or with my ISP free to the local server.

    I would be interested to hear how you resolve these problems.

    Steven
     
  6. beachfront

    beachfront

    Joined:
    Feb 11, 2002
    Messages:
    14
    Steven, thanks for your reply...

    Turns out they were setup correctly... these guys were on a plane working offline, and had the wrong email account selected as the default at the time..... when the emails were created, each was stored in the outbox with the wrong default, which had the wrong outgoing smtp server flagged. So when they got to their hotel, or Crown Room in the airport, they were all getting rejected.

    Also, CompuServe, which a few folks use, require the Reply to address to match their dial-in account email address..... they say this "should work" but sometimes it doesnt.... my experience recently is that it "rarely works".... they do have a work around that is posted on their service which entails setting up a webmail account, assigning an email password associated with their screenname which uses a different outbound server..... setting up their email client to use this server along with outbound authentication using this webmail password seems so far to allow outbound email when dialed up through their POPS and allows the user to use their company email address as the return.... It's always something....Thanks for your reply..

    Chris
     
  7. StevenYoungMin

    StevenYoungMin Thread Starter

    Joined:
    May 24, 1999
    Messages:
    196
    Thanks for the reply.

    Steven
     
  8. Raphael

    Raphael

    Joined:
    Jun 20, 2001
    Messages:
    382
    There is another solution, although I am not sure exactly how it were to be done from an administrative standpoint.
    When you send e mail it uses a port, by default 25. Isp's will block that port, if you are not using their smtp. If you could get your company to use port 25000 you will be able to bypass this problem.
    You can check on Softhome.net's website, where they use this soluction
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/60993

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice