1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Ms Word - How to remove corner squares?

Discussion in 'Business Applications' started by chipkv, Apr 4, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. chipkv

    chipkv Thread Starter

    Joined:
    Apr 1, 2008
    Messages:
    13
    In the Print Layout view, I see corner half squares on any document. Is there a way to hide this?
     
  2. techdawg667

    techdawg667

    Joined:
    Mar 11, 2008
    Messages:
    820
    Windows 95-2003:
    Go to Tools>Options
    Then go to the "View" tab
    Then on the "Print and Web Layout Options" subsection uncheck "Text Boundaries"
    Click OK
     
  3. chipkv

    chipkv Thread Starter

    Joined:
    Apr 1, 2008
    Messages:
    13
    "Text boundaries" is already unchecked. I attached a screenshot of what the half squares look like.
     

    Attached Files:

  4. techdawg667

    techdawg667

    Joined:
    Mar 11, 2008
    Messages:
    820
    hmm they are supposed to disappear when it is unchecked. I'll get back to you, since I don't have access to word 95-03 right now.
     
  5. slurpee55

    slurpee55

    Joined:
    Oct 20, 2004
    Messages:
    7,837
    That should have taken care of it - only you should also have been seeing lines showing the frame that contains the text, not just the corners. You might want to delete Normal.dot (you will lose any special dictionaries you have made if you do, however) when Word is closed and then open Word - it will rebuild Normal.dot. (That is a frequent fix for Word - the file tends to get corrupted.)
     
  6. chipkv

    chipkv Thread Starter

    Joined:
    Apr 1, 2008
    Messages:
    13
    Didn't work. :( I also tried deleting that file.

    I also tried toggling "Text boundaries". I understand why you all think this is the culprit because I noticed when it was enabled it overlapped the existing corner half squares with it's own, and created the boundary as well.

    Something else is making the half squares to show. The funny thing is, the more I talk about it, the more I'm aware of it, and the more visibly annoying it becomes.
     
  7. techdawg667

    techdawg667

    Joined:
    Mar 11, 2008
    Messages:
    820
    well i know how to do this in Word 2007 because there's an options that says "Show Corner Squares" :p
    Go to The big Office Button, Then click Word Options. Go to the advanced tab and then hidden among all these options you should find it.
     
  8. chipkv

    chipkv Thread Starter

    Joined:
    Apr 1, 2008
    Messages:
    13
    Fixed it. :) Apparently, Ms Word enforces the corner markers if you have asian languages installed. I had to remove it under Microsoft Office Language Settings.

    Thanks for all the help!

    Reference: http://support.microsoft.com/kb/839371
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/700395