1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Msconfig closes immediately

Discussion in 'Virus & Other Malware Removal' started by Eric-Tech, Jun 19, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Eric-Tech

    Eric-Tech Thread Starter

    Joined:
    Jun 8, 2007
    Messages:
    2
    This is primarily a informational post for those interested.. I found this post http://forums.techguy.org/malware-r...regedit-msconfig-closes-immediately-upon.html and wanted to reply but it was closed.

    I just copied my drive over using Western Digital's Data Lifeguard utility. Upon rebooting (and making sure the new drive was selected in the bios to boot from) I encountered 2 problems..

    1: the boot menu (which had not previously been enabled) now showed two entries for "Default system", both which worked, but was annoying to me..
    2: msconfig would not work for me to check the startup and boot.ini.

    I ran through a lot of steps trying to get msconfig to work again.. copied the file to a different location, rename it as a different filename, check for virus/malware, even copied it from my laptop, and checking the registry entries.. Nothing would let this program run!
    As far as antivirus programs, I run Avast! .. I was POSITIVE I had no virus malware, etc. Even still, I ran a boot time virus sweep. NOTHING found. Even ran HijackThis.. again nothing. After MUCH searching on Google and even these forums, I simply resigned myself that I was going to need to do a repair install (which I hate doing). I decided to check one last thing first.. manual edit of the boot.ini.

    When I opened it up and compared to my laptop running the same version of the OS (Win XP Pro sp3) I noticed it was missing an entry .. the information under [operating systems] (second entry) was blank... I added :

    multi(0)disk(0)rdisk(0)partition(1)\windows="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer

    and rebooted. Upon rebooting of course, the boot menu was no longer there, and it went straight to the Windows XP loading screen.. and when I attempted to bring up msconfig through the start - run command, it again worked.

    YAY!

    So I wanted to throw this out in case anyone else runs into this problem. Again, mine specifically was using drive copy software (WD Data lifeguard in my case) to copy from a failing drive to a working drive.

    I'm happy to say it's all working now! :D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/836726

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice