Solved msconfig stuck

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Variscite

Thread Starter
Joined
Dec 2, 2018
Messages
2
SBS 2011. I am in safe mode. When I go into msconfig to get out of safe mode, it stops responding when I click Apply or OK. When I reboot and try to find "Last Known Good Configuration" it doesn't show- just Windows Safe Mode, Windows Safe Mode (with something else) and Start Windows Normally.

Please help this is our only server.
Thanks.
 

Variscite

Thread Starter
Joined
Dec 2, 2018
Messages
2
The problem: I went into msconfig and selected Selective Startup. Went to Services tab, selected Hide all Microsoft services and disabled the rest. Went to Startup tab and disabled all. I restarted the computer.

When I wanted to end safe mode, I went back into msconfig and checked Normal startup. Whenever I clicked Apply or OK, msconfig would stop responding. Eventually, I noticed that it only stopped responding when a service was trying to enable. Even when I went into Services and tried to enable a disabled service, it stopped responding.

Solution: During all this I was disconnected from the internet, when I connected back to the internet everything worked normally.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top