1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

msconfig wont

Discussion in 'Windows XP' started by jackrickards, Jan 28, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. jackrickards

    jackrickards Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    6
    I've sifted through a lot of posts that seem to relate to this problem. Msconfig.exe appears to be in all the folders it should be with supporting programs. I've also ran 3 or 4 different programs to check for viruses and malware. Msconfig won't run in safemode either. Regedit runs fine. This is the only quirk I know of.

    What follows is a HiJackThis log. Any thoughts? Thanks, Jack

    Logfile of HijackThis v1.99.1
    Scan saved at 11:21:54 AM, on 2007/01/28
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.5730.0011)

    Running processes:
    C:\windows\System32\smss.exe
    C:\windows\system32\winlogon.exe
    C:\windows\system32\services.exe
    C:\windows\system32\lsass.exe
    C:\windows\system32\svchost.exe
    C:\windows\System32\svchost.exe
    E:\Spy Sweeper\SpySweeper.exe
    C:\windows\Explorer.EXE
    E:\HiJackThis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    R3 - Default URLSearchHook is missing
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - E:\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: SpywareBlock Class - {0A87E45F-537A-40B4-B812-E2544C21A09F} - E:\SpyCatcher 2006\SCActiveBlock.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - E:\SPYBOT~1\SDHelper.dll
    O2 - BHO: Powermarks - {6172E460-FAE3-11D2-B494-004005A47AAA} - E:\POWERM~1.5\iec.dll
    O2 - BHO: (no name) - {724d43a9-0d85-11d4-9908-00400523e39a} - E:\RoboForm\roboform.dll
    O2 - BHO: Watson BHO - {B85B5D0E-E7C3-11D2-9ECF-00104BFF1A51} - C:\Program Files\Intellext\Watson\WatsonIEAdapter.dll
    O3 - Toolbar: &RoboForm - {724d43a0-0d85-11d4-9908-00400523e39a} - E:\RoboForm\roboform.dll
    O4 - HKLM\..\Run: [Zone Labs Client] "E:\Zone Labs\ZoneAlarm\zlclient.exe"
    O4 - HKLM\..\Run: [EPSON Stylus Photo RX500] "C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I2K1.EXE" /P24 "EPSON Stylus Photo RX500" /O6 "USB001" /M "Stylus Photo RX500"
    O4 - HKLM\..\Run: [SpyCatcher Reminder] "E:\SpyCatcher 2006\SpyCatcher.exe" reminder
    O4 - HKLM\..\Run: [SpySweeper] "E:\Spy Sweeper\SpySweeperUI.exe" /startintray
    O4 - HKLM\..\Run: [SPAMfighter Agent] "E:\SPAMfighter\SFAgent.exe" update delay 60
    O4 - HKCU\..\Run: [AVG7_Run] E:\AVG7\avgw.exe /RUNONCE
    O9 - Extra button: Fill Forms - {320AF880-6646-11D3-ABEE-C5DBF3571F46} - file://E:\RoboForm\RoboFormComFillForms.html
    O9 - Extra 'Tools' menuitem: Fill Forms - {320AF880-6646-11D3-ABEE-C5DBF3571F46} - file://E:\RoboForm\RoboFormComFillForms.html
    O9 - Extra button: Save - {320AF880-6646-11D3-ABEE-C5DBF3571F49} - file://E:\RoboForm\RoboFormComSavePass.html
    O9 - Extra 'Tools' menuitem: Save Forms - {320AF880-6646-11D3-ABEE-C5DBF3571F49} - file://E:\RoboForm\RoboFormComSavePass.html
    O9 - Extra button: Options - {320AF880-6646-11D3-ABEE-C5DBF3571F4C} - file://E:\RoboForm\RoboFormComOptions.html
    O9 - Extra 'Tools' menuitem: RoboForm Options - {320AF880-6646-11D3-ABEE-C5DBF3571F4C} - file://E:\RoboForm\RoboFormComOptions.html
    O9 - Extra button: Customize - {320AF880-6646-11D3-ABEE-C5DBF3571F4E} - file://E:\RoboForm\RoboFormComCustomizeIEMenu.html
    O9 - Extra 'Tools' menuitem: Customize Menu - {320AF880-6646-11D3-ABEE-C5DBF3571F4E} - file://E:\RoboForm\RoboFormComCustomizeIEMenu.html
    O9 - Extra button: Generate - {320AF880-6646-11D3-ABEE-C5DBF3571F50} - file://E:\RoboForm\RoboFormComPasswordGenerator.html
    O9 - Extra 'Tools' menuitem: Password Generator - {320AF880-6646-11D3-ABEE-C5DBF3571F50} - file://E:\RoboForm\RoboFormComPasswordGenerator.html
    O9 - Extra button: TaskBar - {320AF880-6646-11D3-ABEE-C5DBF3571F51} - file://E:\RoboForm\RoboFormComTaskBarIcon.html
    O9 - Extra 'Tools' menuitem: RoboForm TaskBar Icon - {320AF880-6646-11D3-ABEE-C5DBF3571F51} - file://E:\RoboForm\RoboFormComTaskBarIcon.html
    O9 - Extra button: Set Fields - {320AF880-6646-11D3-ABEE-C5DBF3571F52} - file://E:\RoboForm\RoboFormComSetFields.html
    O9 - Extra 'Tools' menuitem: Set Fields - {320AF880-6646-11D3-ABEE-C5DBF3571F52} - file://E:\RoboForm\RoboFormComSetFields.html
    O9 - Extra button: Reset Fields - {320AF880-6646-11D3-ABEE-C5DBF3571F53} - file://E:\RoboForm\RoboFormComResetFields.html
    O9 - Extra 'Tools' menuitem: Reset Fields - {320AF880-6646-11D3-ABEE-C5DBF3571F53} - file://E:\RoboForm\RoboFormComResetFields.html
    O9 - Extra button: Clear Fields - {320AF880-6646-11D3-ABEE-C5DBF3571F54} - file://E:\RoboForm\RoboFormComClearFields.html
    O9 - Extra 'Tools' menuitem: Clear Fields - {320AF880-6646-11D3-ABEE-C5DBF3571F54} - file://E:\RoboForm\RoboFormComClearFields.html
    O9 - Extra button: Logoff - {320AF880-6646-11D3-ABEE-C5DBF3571F55} - file://E:\RoboForm\RoboFormComLogoff.html
    O9 - Extra 'Tools' menuitem: Logoff - {320AF880-6646-11D3-ABEE-C5DBF3571F55} - file://E:\RoboForm\RoboFormComLogoff.html
    O9 - Extra button: Identities - {45DB34C3-955C-11D3-ABEF-444553540000} - file://E:\RoboForm\RoboFormComEditIdent.html
    O9 - Extra 'Tools' menuitem: Identities Editor - {45DB34C3-955C-11D3-ABEF-444553540000} - file://E:\RoboForm\RoboFormComEditIdent.html
    O9 - Extra button: Passcards - {45DB34C3-955C-11D3-ABEF-444553540001} - file://E:\RoboForm\RoboFormComEditPass.html
    O9 - Extra 'Tools' menuitem: Passcards Editor - {45DB34C3-955C-11D3-ABEF-444553540001} - file://E:\RoboForm\RoboFormComEditPass.html
    O9 - Extra button: Safenotes - {45DB34C3-955C-11D3-ABEF-444553540002} - file://E:\RoboForm\RoboFormComEditNote.html
    O9 - Extra 'Tools' menuitem: Safenotes Editor - {45DB34C3-955C-11D3-ABEF-444553540002} - file://E:\RoboForm\RoboFormComEditNote.html
    O9 - Extra button: RoboForm - {724d43aa-0d85-11d4-9908-00400523e39a} - file://E:\RoboForm\RoboFormComShowToolbar.html
    O9 - Extra 'Tools' menuitem: RoboForm Toolbar - {724d43aa-0d85-11d4-9908-00400523e39a} - file://E:\RoboForm\RoboFormComShowToolbar.html
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - E:\Outlook\OFFICE11\REFIEBAR.DLL
    O11 - Options group: [INTERNATIONAL] International*
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {56393399-041A-4650-94C7-13DFCB1F4665} (PSFormX Control) - http://www.pestpatrol.com/pestscan/pestscan.cab
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1128560721588
    O20 - AppInit_DLLs: interceptor.dll
    O20 - Winlogon Notify: WgaLogon - C:\windows\SYSTEM32\WgaLogon.dll
    O20 - Winlogon Notify: WRNotifier - C:\windows\SYSTEM32\WRLogonNTF.dll
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\windows\system32\WPDShServiceObj.dll
    O23 - Service: Ati HotKey Poller - Unknown owner - C:\windows\system32\Ati2evxx.exe (file missing)
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - E:\AVG7\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - E:\AVG7\avgupsvc.exe
    O23 - Service: CarboniteService - Carbonite, Inc. (www.carbonite.com) - C:\Program Files\Carbonite\Carbonite Backup\carboniteservice.exe
    O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.exe
    O23 - Service: Dimension4 - Unknown owner - C:\Documents and Settings\Jack Rickards\Favorites\Links\Time\D4.exe (file missing)
    O23 - Service: Diskeeper - Executive Software International, Inc. - E:\Diskeeper\DkService.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
    O23 - Service: iPodService - Unknown owner - C:\Program Files\iPod\bin\iPodService.exe (file missing)
    O23 - Service: NBService - Nero AG - E:\Nero 7\Nero BackItUp\NBService.exe
    O23 - Service: Norton Ghost - Symantec Corporation - E:\Norton Ghost\Agent\PQV2iSvc.exe
    O23 - Service: TabletService - Wacom Technology, Corp. - C:\windows\system32\Tablet.exe
    O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
    O23 - Service: Webroot Spy Sweeper Engine (WebrootSpySweeperService) - Webroot Software, Inc. - E:\Spy Sweeper\SpySweeper.exe
    O23 - Service: WIDIFZHQO - Unknown owner - C:\DOCUME~1\JACKRI~1\LOCALS~1\Temp\WIDIFZHQO.exe (file missing)
    O23 - Service: X10 Device Network Service (x10nets) - Unknown owner - E:\ATIMUL~1\x10nets.exe (file missing)
     
  2. WhitPhil

    WhitPhil Gone but never forgotten Trusted Advisor

    Joined:
    Oct 4, 2000
    Messages:
    8,684
    What happens when you try to run MSCONFIG??

    Also try, Start > Run > MSCONFIG.EXE (include the exe extension)
     
  3. Raggs

    Raggs

    Joined:
    Jan 28, 2007
    Messages:
    7
    search for msconfig.exe you will find an entry in c:\windows\servicepack files\i386 folder and try opening it and c if it works and if it does replace the old one with this
     
  4. jackrickards

    jackrickards Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    6
    Thanks for the suggestions; but, no cigar. When I run msconfig.exe nothing happens. The cursor is briefly joined by the hourglass display for a second and that's it. I just did this again with the Windows Task Manager screen open and msconfig.exe appeared there as a process only for a split second and then went away.

    Any more thoughts? Thanks, Jack
     
  5. shebe

    shebe

    Joined:
    Jan 27, 2007
    Messages:
    42
    Hey Raggs,

    A quick question (with a simply easy answer)

    I'm having similar problem so when I did a search for msconfig.exe I had three choices. Now I need to know how you trade it or replace the missing msconfig on the command prompt?

    TIA
     
  6. jackrickards

    jackrickards Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    6
    I know the answer to this one even though using a different msconfig didn't work in my case. Do a "Window key R" to get the run box then the browse tab to go to the alternate msconfig that your find found. Good Luck. -Jack
     
  7. Raggs

    Raggs

    Joined:
    Jan 28, 2007
    Messages:
    7
    one will be in c:\windows\system32 and rest will be in different places
    Copy the one from c:\windows\servicepackfiles\i386 and paste it in c:\windows\system32
     
  8. Raggs

    Raggs

    Joined:
    Jan 28, 2007
    Messages:
    7
    if msconfig.exe is not running even in safe mode and not even after seraching for it i think you can try running a virus scan or checking whether other exe files are running or not
     
  9. jackrickards

    jackrickards Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    6
    I have run multiple virus scan using several different products and all came back clean. All other exe files seem to run fine. The listing from HiJackThis from the first of this thread was done in safemode.

    The only other quirk that I have come across is that StartUpCop Pro is not working correctly. I can change its options, I see its process is running but the program itself will not display! The fact that StartUpCop also deals with startups as does msconfig makes me wonder; yet HiJackThis, and several other programs that also display and edit startup do work.

    Any thoughts?

    Thanks,

    Jack
     
  10. jackrickards

    jackrickards Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    6
    :) I keep running virus scans. Maybe I should be doing them in safemode? Still not finding any red flags.

    Have discovered that msconfig won't run, StartupCop processes starts yet the program will not open, and about the same thing happens to Norton Ghost. When I try to open Ghost the first screen is displayed then goes away. The Ghost agent is running as a service.

    I've run the system file check a couple of times and also done many registry cleanings.

    Any thoughts??

    Thanks,

    Jack
     
  11. jackrickards

    jackrickards Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    6
    I have resolved the problems with Ghost and StartUpCop Pro but..................msconfig still aint working!!! Came across a link where they change the name and run to fake out a virus. The renamed version does the same thing just blinks on briefly.

    There are millions of links to this problems and little agreement on how to fix.

    Any one know the miracle cure.

    Sooner or later I probably need to do a clean install but I'd like to put that off as long as possible.

    Thanks,

    Jack
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/539087

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice