1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

MSExchange2003

Discussion in 'Web & Email' started by shiraz, Feb 11, 2007.

Thread Status:
Not open for further replies.
  1. shiraz

    shiraz Thread Starter

    Joined:
    Dec 4, 2002
    Messages:
    79
    I recently installed win2003SBS. I have a problem in exchange. I have setup pop connector manager to receive mails from our email hosting co. I sent test messages and saw that the exchange is pulling the mails but not delivering it to the inbox. Also, i dont see users inbox folders (earlier in win2000server it had a separate partition "M:\MBX" and had all the users folders in that).

    I dont have any problem in sending mails. Calender, contacts everything is working fine with clients configuring their mailboxes on outlook.

    I think i have left out some configuration. Please help..

    thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/543083

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice