msgsrv32

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Frank42

Thread Starter
Joined
Sep 2, 2001
Messages
3
What does msgsrv32 do and how can I fix it. When I am online the mouse will quit working and when I push control ,alt and delete it comes up with msgsrv32 not responding and I have to restartthe computer by hitting cont,alt,delete or my restart button. Thank's Frank
 
Joined
Sep 10, 2001
Messages
3,178
Hi Frank,

Here's an article that describes the function of msgsrv32

msgsrv32

and here's a possible fix for your problem

article

If that doesn't help, try installing a new default printer driver.

P.S-I've also heard about some people re-installing their display driver, when experiencing mouse problems.
 
Joined
Nov 30, 2001
Messages
7
Hi all, been reading this forum for awhile but this is the first time I've posted. I have been having the same problem while I am online my system will "hang" once in a while. I do a control alt delete and I get the "msgsrv 32 not responding" If I do an end task on it everything is fine. I never do lose control of my mouse or anything else other than the whole system just stalls out. Any Ideas on how to fix it

Thanks
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
You could try the following things:
Go to Control Panel/Power Options and disable APM completely. Reboot.

If that doesn't do it, try to remove and uninstall Dial Up Networking in Software/Windows Setup

It could also possibly be your modem. Remove it in Device Manager, and reinstall it with the most recent driver.

And here's a MS article: Msgsrv32.exe Stops Responding and Then the Computer Stops Responding

Good luck,
 
Joined
Nov 30, 2001
Messages
7
Tony

Thanks I will give it a try, one thing with the modem I've been having this happen on and off for quite awhile. I had my modem go out this summer due to lightning and since have replaced it. I too thought that this would cure it but it continues to happen occasionally. Also I run ME sowhen I open the power options it does not give me the option to disable the APM, I do have it set for always on though. Also by uninstalling dial up networking wont that mess with my ability to dial up??


Since it happens only occasionally it may take a while till I know for sure that its been cured. I will keep posting when I know

Thanks
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top