1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

MSI K7T MBoard 133mhz FBS Problem.

Discussion in 'Hardware' started by Siriusbusiness, Jan 22, 2002.

Thread Status:
Not open for further replies.
  1. Siriusbusiness

    Siriusbusiness Thread Starter

    Joined:
    Jan 20, 2002
    Messages:
    11
    Yes i have a MSI Motherboard K7T Pro, no matter what i try in CMOS it reverts back to default 100mhz fbs after i have set it to 133mhz to support a AMD Athlon 1 gig, and cleared the CMOS but at 100mhz fbs it reads as 750mhz, i have 250 watt ps, 512 ram, i hear that MSI boards are buggy would a larger power supply help as AMD tend to be power hungry, anyone have the same problem, can ya recommend a good board so i can relise what 1000mhz can do for me, any suggestions?
     
  2. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/65825

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice