New MSI Laptop in dire need of help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Coloradocowboy3798

Thread Starter
Joined
May 15, 2018
Messages
2
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, Intel64 Family 6 Model 94 Stepping 3
Processor Count: 8
RAM: 8040 Mb
Graphics Card: Intel(R) HD Graphics 530, 1024 Mb
Hard Drives: C: 558 GB (363 GB Free); D: 353 GB (353 GB Free);
Motherboard: Micro-Star International Co., Ltd., MS-16J5
Antivirus: Kaspersky Total Security, Enabled and Updated

the laptop runs very slow desktop icons glitch and blink disk usage is always 90-100% computer locks up often Responds again within few minutes of locking up mouse cursor moves very slowly cmd comes up wtih stuff about it cant find acer components or drivers and another comes up cant find dell compents or drivers ( this is not the full exact msg they come up and disappear soo fast i cant read everything it says). this laptop is just barely a year old and it seems like its dieng i have done system clean up and used grisssofts slim driver to update my drivers i have defragged the laptop. laptop also is extremyl slow to boot up and extremyl slow to wake up from hybranation it also gets pretty hot when wakking up from hybranation.
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
No obvious signs of malware there but you do have 2 running antiviruses, which is almost certainly the cause of all your problems.
As far as I can tell, you have Kaspersky as your primary AV but also have parts of Avira running. It looks like you tried to uninstall avira and it didn't fully uninstall

try revo uninstaller to see if it will fix it
https://www.revouninstaller.com/revo_uninstaller_free_download.html

if it doesn't we will need to do some removals manually
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top