MSIMN Error message??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sdtex

Thread Starter
Joined
Nov 14, 2001
Messages
162
Hopefully this is something easy. Whenever I switch identities in OE5, I get an error message that reads:

"MSIMN has caused an error in URLMON.DLL

MSIMN will now close.

If you continue to experience problems, try restarting your computer.


(Of course, that never works) anyway, after OE5 shuts down, I can go right back in and it brings up the e-mail of the identity I was switching to. It's just a pain in the a........, I mean, butt!!

I tried every Microsoft error message page I could find, but nothing that addresses this particular problem. A lot of the "MSIMN" error messages ar e displayed, but not referring to "URLMON.DLL"

(OE5 - IE 5.5 - WinME - PIII - 172 mg Ram)

Thanks
 
Joined
Aug 11, 2001
Messages
2,872
Hi sdtex,
Try this:

MSIMN caused an invalid page fault in URLMON.DLL
Urlmon.dll controlls URLDownloadToCacheFile function. Outlook Express uses the IE cache during operation.

You may just have a cache problem. Clear your TIF at control panel, internet options, general tab. Make sure you turn on the option to delete offline content.

If you are still having problems, the cache may be corrupt.

Shut down all programmes and boot into dos if you are using Windows 95 or 98. If using Windows ME use an appropriate disc to access DOS. Run the following commands from the windows directory, typically c:\windows\>

smartdrv
deltree tempor~1


Reboot using ctrl, alt, del if using Windows 95 or 98. If using WindowsME remember to remove the boot floppy.
 

sdtex

Thread Starter
Joined
Nov 14, 2001
Messages
162
TW56
Not sure what you mean by "....use an appropriate disc to access DOS." I use Win ME and created aboot disc. Is that what I use and if so, how do i actually boot to DOS from there?? Thanks again...............
 

sdtex

Thread Starter
Joined
Nov 14, 2001
Messages
162
Revisiting an old problem that we've just "lived with" for quite a while now. I attempted TW56 suggestion to remove Temp files and reboot, but that didn't help at all (Many thanks to TW for trying though!!).

So I would like to reopen this thread and start over if we can. My original post remains the problem. Repeating.........

Whenever I switch identities in OE5, I get an error message that reads:

"MSIMN has caused an error in URLMON.DLL

MSIMN will now close.

If you continue to experience problems, try restarting your computer.

(Of course, that never works) anyway, after OE5 shuts down, I can go right back in and it brings up the e-mail of the identity I was switching to. It's just a pain in the a........, I mean, butt!!

I tried every Microsoft error message page I could find, but nothing that addresses this particular problem. A lot of the "MSIMN" error messages ar e displayed, but not referring to "URLMON.DLL"

(OE5 - IE 5.5 - WinME - PIII - 172 mg Ram)

Thanks
 
Joined
Aug 11, 2001
Messages
2,872
Hi sdtex,
Try running your antivirus to look for a virus called Happy99! Im still looking for a fix to your problem. You can go here and look for the removal tool if you have the virus.
 

sdtex

Thread Starter
Joined
Nov 14, 2001
Messages
162
Nope..........no Happy 99 virus.

Ran a virus scan through McAfee and then another from MicroTrend (I think that was the name)

I've also attempted to follow some directions that I received from a newsgroup, but also no luck. After I get back home (I'm replying from work.......shhhhhhhhh), I'll post some of the other attempts I made and sites I was referred to.
 
Joined
Dec 9, 2000
Messages
45,855
Just for the heck of it, give tw56's suggestion another try. But follow this drill. Restart with your WinME bootdisk. Select "minimal boot". At the a:\> prompt enter the following lines:

cd windows
smartdrv
deltree tempor~1
deltree history
deltree temp
exit
(or control-Alt-Del)

>> the temp folder is included just for good measure and complete house cleaning.

>> be sure to enter smartdrv first and verify the target directory for each deltree before confirming with a 'y'.

By the way, have you run the IE Repair tool? Add/Remove programs > Internet Explorer> Remove > Repair

This will verify the version of urlmon.dll and re-register it.
 

sdtex

Thread Starter
Joined
Nov 14, 2001
Messages
162
Well.........I've tried every suggestion on here, including trying to reload Outlook express. I lost e-mail, but was lucky enough to "Import" most of the folders..........still can't find one e-mail account to re-load, though. Anyway, I still am having no luck getting rid of this annoying error message. Re-iterating the original error.......

Whenever I switch identities in OE5, I get an error message that reads:

"MSIMN has caused an error in URLMON.DLL

MSIMN will now close.

If you continue to experience problems, try restarting your computer.

(Of course, that never works) anyway, after OE5 shuts down, I can go right back in and it brings up the e-mail of the identity I was switching to. It also duplicates any e-mail that may have loaded in that session prior to the error message being displayed.

As always................Thanks!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top