MSN explorer e-mail problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

paniccj

Thread Starter
Joined
Nov 4, 2011
Messages
1
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, 64 bit
Processor: AMD Turion(tm) II P540 Dual-Core Processor, AMD64 Family 16 Model 6 Stepping 3
Processor Count: 2
RAM: 3834 Mb
Graphics Card: AMD M880G with ATI Mobility Radeon HD 4250, 320 Mb
Hard Drives: C: Total - 456418 MB, Free - 412097 MB; D: Total - 20216 MB, Free - 2937 MB; F: Total - 99 MB, Free - 88 MB;
Motherboard: Hewlett-Packard, 143F
Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled

Using Verizon/MyMSN. MSN explorer e-mail is my problem (not Outlook express or Hotmail), when I send an e-mail I get the message is on the way window, but the recipiant does not receive it, the e-mail goes into the outbox. Every time I go to check my mail, sending e-mail shows but it never goes out. I Can send if I use hotmail or verizon mail. Any help will be appreciated. Thank you
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top