MSN Explorer Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sskento

Thread Starter
Joined
Mar 16, 2003
Messages
92
I have a problem with MSN Explorer, when I try to run it I get the following message:

"Your current security settings prohibit running ActiveX controls on this page. As a result, this page may not display correctly."

This problem is totally new, just started yesterday. When I click OK past that pop-up message, it won't let me access my e-mail. Any help is appreciated. Thanks.
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
You can try adding the site to your list of Trusted Sites.

That can be done via:
1. Start Internet Explorer (if it is not already running).
2. On the Tools menu, click Internet Options.
3. Click the Security tab.
4. Under Select a Web content zone to specify its security settings, click Trusted sites, and then click Sites.
5. In the Add this Web site to the zone box, add the one you are using.

You can also check your Security Settings the same way.
Open IE - Tools - Internet Options
Go to Security tab
Click on Custom Level
Your ActiveX settings are within there.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top