Msn Messenger vs. Webcam mic

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Alyx00

Thread Starter
Joined
Sep 11, 2004
Messages
1
I am using Windows XP, have MSN MEssenger 6.2 and a Quick Cam Express with built in Mic. The problem is that everytime I try to use my cam through msn messenger, I get this high pitch sound when using audio conversation with it. I have tried everything... can't think of any solution or what the problem may be. The high pitch noise is enough to make me stop using this feature but I would like to talk to dear daughter in University....
I have tried the following:

1. I have moved my speakers away from the cam.
2. I have set up the cam as my audio set up in msn.
3. I try not to talk to close to the mic.
4. I have gone through the tuning wizard.
5. I have unplugged two speakers and only using front ones.

Nothing is working.... Could it be my sound blaster live???? :(
Please help, my brother and mother are also expriencing the same problem.
We all have sound blaster live and the same cams? I also have four speakers and one sub speaker.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top