Msn Messenger Won't Logon

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nole57

Thread Starter
Joined
Aug 18, 2003
Messages
5
I have a Dell Laptop and I'm trying to use the remote assistant to get helkp with an update problem I'm having. It uses Microsoft Messenger and it tells me messenger isn't installed, but it is, When I put in my Passport login and password, the system says it can't log me in because my account doesn't exist, but it does. I also can't do automatic updates from windows update. It says my security settings are wrong, but I have all the active-x controls enabled. To top it all off, I can't apply my service pack because I get an error that says mt cryptographic service isn't runnung, but it is. I have scanned with norton on a clean system, run spybot, ad-aware, hijack,cw shredder, remoc\val tools for welchia, blaster and sobig, to no avail.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top