Msn on Mac doesn't work well.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xgc

Thread Starter
Joined
Nov 4, 2011
Messages
17
I bought this macbook pro in June with Snow Leopard on it still, so i updated it to the Lion, but when i use msn it keeps disconnecting with a message popping up saying "The system is unavailable now so you have been signed out of Microsoft Messenger." My other friends don't have this problem with their mac. I've tried re-installing it many times, but it continues to happen. I thought it might have been an internet connection problem, but any downloads or streaming continues working fine yet msn still disconnects.

I have also thought that doing all the updates would help, but the problems continue while I am running on 10.7.2.

Can anyone help me out please? Thank You!
 
Joined
Feb 9, 2005
Messages
2,609
I stopped even trying to use MS's MSN client long ago since it was always problematic like that.

You could try using Adium. ( http://adium.im/ )

It may not have all the features of MSN Messenger (haven't checked in a while) but if it logs in properly with your MSN credentials, at least we know the issue is localized to MSN Messenger (which I suspect it is)
 

xgc

Thread Starter
Joined
Nov 4, 2011
Messages
17
I stopped even trying to use MS's MSN client long ago since it was always problematic like that.

You could try using Adium. ( http://adium.im/ )

It may not have all the features of MSN Messenger (haven't checked in a while) but if it logs in properly with your MSN credentials, at least we know the issue is localized to MSN Messenger (which I suspect it is)
Thank you for the suggestion! I am currently testing it now, and it seems to be working fine so far! I will post again if there are any problems or if it goes well. That way if anyone else has the same issue, we'll know how it can be fixed.
 

xgc

Thread Starter
Joined
Nov 4, 2011
Messages
17
So I have been using Adium for over an hour and it has disconnected 3 times already. There is one up side to Adium, at least it automatically signs me back in again!

I'm up for more suggestions! Thank you!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top