MSN - Stopping the Automatic Sign In's

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sachit64

Thread Starter
Joined
Aug 3, 2000
Messages
245
I have another internet related problem.

I just got a new computer and XP. I registered the stuff and someplace it wanted my Passport e-mail address. So I put in my hotmail.com address.

Now, whenever I connect to the internet, it automatically connects my MSN. CAn I stop this. I tried everything. Even the SAVE PASSWORD thing. Cause there are other people that use MSN and I don't want them talking in mine.

-s64
 
Joined
Jan 27, 2001
Messages
741
sounds like you have msn as your start up page but i dont know anything about xp could help if you had 98 sorry.
 
Joined
Jul 11, 2001
Messages
3,208
Lets try it just for kicks anyway.

Right click the MSN icon in the systray, go to tools>options>preferences>uncheck the box for starting when windows starts and allow this program to run in the background.

Then (this is the maybe part) go to start>run>type msconfig>start tab>uncheck MSN>ok>restart system.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top