msn zone spades

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

twion1984

Thread Starter
Joined
Jan 11, 2013
Messages
1
ok my prob is i can log-in to zone.com click on spades click on quick game then click on whiz or rated after that i get the general error message it's like after i click on whiz or rated it somes like it's going to load then i can hear two clicks and the general error screen pops up can any one help thks


Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
Processor: Intel(R) Pentium(R) 4 CPU 2.66GHz, x86 Family 15 Model 2 Stepping 9
Processor Count: 1
RAM: 1022 Mb
Graphics Card: Intel(R) 82845G/GL/GE/PE/GV Graphics Controller, 64 Mb
Hard Drives: C: Total - 76285 MB, Free - 61196 MB; E: Total - 238472 MB, Free - 80071 MB; F: Total - 476936 MB, Free - 469916 MB;
Motherboard: Dell Computer Corp., 0G1548
Antivirus: Lavasoft Ad-Aware, Updated: Yes, On-Demand Scanner: Enabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top