1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

MTA 1.3 Problems - FPS Drops

Discussion in 'Games' started by crismar, Jul 28, 2012.

Thread Status:
Not open for further replies.
  1. crismar

    crismar Thread Starter

    Jul 28, 2012
    Hey All,

    I've been playing GTA San Andreas on multiplayer, using Multi Theft Auto version 1.3. Until few weeks ago, my PC was able to draw up to 65 FPS, and in bad days, around 30 FPS (Which was still playable). Although my PC is far from a Gaming PC, I'm wondering why my PC suddenly begun to run the game slower, rarely reaching 15 FPS... It's really frustrating and I hope you can help.

    My PC Specs:
    OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
    Processor: Intel(R) Pentium(R) 4 CPU 3.06GHz, x86 Family 15 Model 4 Stepping 9
    Processor Count: 2
    RAM: 510 Mb
    Graphics Card: Radeon X300/X550/X1050 Series, 256 Mb
    Hard Drives: C: Total - 14998 MB, Free - 5043 MB; D: Total - 29996 MB, Free - 17898 MB; E: Total - 31290 MB, Free - 30842 MB;
    Motherboard: ASUSTeK Computer INC., P5VD2-X
    Antivirus: AntiVir Desktop, Updated: Yes, On-Demand Scanner: Enabled

    I'm going to post screenshots where my FPS can be clearly seen if needed.

    Thank you!
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1062928