1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Muffled Speaker sound

Discussion in 'Hardware' started by Sandyfish, Mar 27, 2009.

Thread Status:
Not open for further replies.
  1. Sandyfish

    Sandyfish Thread Starter

    Joined:
    Mar 27, 2009
    Messages:
    1
    Ok this is my first post on any tech help forum so my apologies if i miss out any key information.

    Here's the problem, since purchasing my HP Pavillion dv7-1020ea laptop i have had intermittent problems with my speaker sound going muffled, quieter and losing all high tones. This is a continuous problem from the moment the computer starts and doesnt change.

    My laptop runs vista 64 with IDT High Definition Audio codec and the drivers are up to date. I have tried enabling and disabling the device, it says it is working fine. Sound from my headphones works fine with none of the muffling. In the IDT control panel, the settings are set correctly, im not attempting to run surround sound or anything.

    At first I thought it was a bad connection or something but suddenly the problem disappeared and never happened again for 6 months. But recently I reformatted my PC and as soon as my PC was running again the problem resurfaced. Restarting my PC sometimes fixes it but more often than not it doesn't.

    Its very frustrating because I can't pin the source of the problem down. I dont think its a bad connection because it worked fine for 6 months and then when i reformatted it came back. I never experience crackling or jerky sound or short periods of good or bad sound. When i turn my PC on and it wrks, it works fine until my PC is turned off. The problem never just happens as im using my PC, it turns on with the problem, or it turns on without it.

    I have all enhancements disabled and the default format is set to 24 bit, 48000 Hz (Studio Quality). Both boxes are checked that say "Allow applications to take exclusive control of this device" and "give exclusive mode applications priority" but the problem happens with any combination of these boxes being checked. Equally it can run fine with any combination of boxes checked.

    I dont own any other speakers and carry my laptop around with me alot so having the built-in speakers not working is very frustrating, i cant listen to music, watch films because its simply so muffled and basey.

    I have relatively poor knowledge of computers so sorry if all of what i have said is redundant or i've missed out any key information. Please just let me know what you need.

    Any help would be greatly appreciated.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/813329

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice