1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Multi hard drive activity LED help....

Discussion in 'Hardware' started by jfricia, Apr 18, 2007.

Thread Status:
Not open for further replies.
  1. jfricia

    jfricia Thread Starter

    Joined:
    Apr 18, 2007
    Messages:
    5
    :confused: hello, can anyone help me please???? I have 6 hard drives on my system. 4 of which are connected through IDE cables to a promise ATA card plugged into a PCI slot. The other drives as well as 2 DVD/RW drives are connected through the IDE connections on the mobo. I have split wire 39 on the IDE cables for separate activity LED's. the ones connected through the mobo, work perfectly, but the ones on the ATA card will not be detected in the bios, or windows unless pin 39 is connected together. All the drives are configured correctly with the Master/Slave jumpers in the correct place, and none are set to CS. Please help me resolve this issue with the separation of channels on the ATA card. I can build circuits if need be. Thanks in advance for any 411 anyone may provide.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/563534

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice